هشدار برای کاربران قدیمی آیفون/ این آپدیت باید فورا نصب شود

کارشناسان امنیتی به کاربران آیفون‌های قدیمی‌تر هشدار دادند گوشی خود را به روزرسانی کنند تا مورد سوءاستفاده هکرها قرار نگیرند.

تعدادی از کارشناسان امنیت الکترونیک از کاربران آیفون‌های مدل‌های قدیمی خواستند که دستگاه خود را به آخرین آپدیت عرضه‌شده توسط اپل ارتقا دهند تا از هک شدن گوشی‌های خود در امان بمانند.

همه کاربران آیفون‌های قدیمی‌تر از گوشی‌های آیفون ۸ برای حفظ امنیت و حفظ حریم خصوصی تلفن‌های خود باید هر چه سریعتر این به‌روزرسانی را نصب کنند، زیرا تعدادی از آسیب پذیری‌های امنیتی می‌توانند به منظور کنترل از راه دور گوشی توسط هکر‌ها مورد سوء استفاده قرار گیرند.

اپل به‌روزرسانی جدید iOS ۱۲.۵.۷ را برای گوشی‌های آیفون با مدل‌های قدیمی مانند گوشی‌های عرضه شده در سال‌های ۲۰۱۳ و ۲۰۱۴ و پیش از آنکه نمی‌توانند iOS ۱۶.۲ را برای تلفن‌های آیفون خود دریافت کنند، راه‌اندازی کرد.

پل داکلین گفت که کاربران آیفون‌های قدیمی‌تر از آیفون ۸ باید به‌روزرسانی iOS ۱۲.۵.۷ را ارتقا دهند، که آسیب‌پذیری روز صفر که یکی از جدی‌ترین آسیب‌پذیری‌های امنیتی تا کنون است را برطرف می‌کند.

این به روز رسانی همچنین یک آسیب پذیری جدی در WebKit را که برای انتشار بدافزار استفاده می‌شود، برطرف می‌کند و کاربران می‌توانند با مراجعه به تنظیمات، ورود به General و سپس نصب به روزرسانی در آیفون خود، آپدیت جدید را بررسی کنند.

منبع: The Sun

پیام رسان های باشگاه خبرنگاران - پایین شرح خبر
اخبار پیشنهادی
تبادل نظر
نام:
ایمیل:
آدرس ایمیل خود را با فرمت مناسب وارد نمایید.
* نظر:
آخرین اخبار
پیام رسان های باشگاه خبرنگاران - پایین شرح خبر
پیام رسان های باشگاه خبرنگاران - پایین شرح خبر